Saturday , December 5 2020
Home » Linux » Mengatasi Unable To Locate Package php-gettext

Mengatasi Unable To Locate Package php-gettext

Buat om dan tante yang mengalami error “Unable to locate package php-gettext” pada Ubuntu LInux. Mungkin om dan tante belum menginstall extension phpnya.

Apabila om dan tante menginstall php menggunakan perintah

apt-get install php

Om dan tante bisa menggunakan perintah berikut untuk menginstall extension php tersebut dengan perintah

Advertisements
apt-get install php-gettext

Namun, bila ternyata kasusnya om dan tante butuh extension tersebut di versi php 7.4 atau dll, bisa menggunakan perintah

apt-get install php7.4-gettext

About Chandra Nugraha

Leave a Reply

Your email address will not be published. Required fields are marked *